fta ecuador club

Solución al problema de Fuerza de señal 00 en Azbox Evo XS

Ver el tema anterior Ver el tema siguiente Ir abajo

Solución al problema de Fuerza de señal 00 en Azbox Evo XS

Mensaje por Invitado el Lun 28 Mayo 2012 - 22:03

Hola amigos, me puse a revisar mi XS el cual presentaba este problema, soy Ing Electrónico y pues como tal me di a la tarea de ver que estaba pasando. En el conector de Ant. IN debe estar presente 18 voltios, esto es lo primero que deben probar. De no estar presentes, se procede a destapar la caja XS. En la tarjeta lógica vamos a encontrar el regulador KA317 que no es mas que un regulador ajustable de voltaje de 0-30v (Este regulador es el mismo LM317), mirandolo de frente, debe entregar unos 17-18 voltios por el pin izquierdo medidos con respecto a tierra (la tierra la puedes tomar en el mismo conector externo de la salida Ant. IN o el chasis del varicap). Este voltaje alimenta un Transistor de silicio TIP-42C que, en este caso, trabaja en modo switch. Su configuracion la puedes ver aqui:

(Por ser nuevo no pude colocar el link al datasheet del TIP42C perosi quieres verlo, aunque no es necesario pues abajo explico su funcionamiento, lo puedes buscar tu mismo en google, solo tipea TIP42C datasheet)

Este transistor es tipo PNP de configuracion B C E (base, colector, emisor) visto desde el frente. Recibe 18 voltios por la base, y 18 voltios por el emisor, los cuales debes medir que esten presentes. Este a su vez debe entregar, de estar presentes ambos voltajes, 18 voltios por el colector los cuales parten hacia la conexion Ant. IN. Antes de llegar a la salida, pasan por un diodo de protección, el cual debe ser testeado tambien. Este diodo es el 1N4007. este se encuentra justo al lado del disipador de calor del KA-317, detras del PWR switch.

Guia para el Principiante

Para el que no sepa de electronica pero al menos sepa soldar, solo medir si hay 18v por el conector de Antena, en la salida del deco. De no estar presentes, deberá reemplazar los tres componentes para ir a la fija. Estos son el regulador KA-317 el cual debes reemplazar con un LM-317, el Transistor TIP42C, y el diodo 1N4007. Recuerden observar la posicion del componente antes de desmontarlo para colocar el reemplazo en la misma posición.

Espero este, mi primer post colaborativo sea de gran ayuda para la comunidad.....

PD: si tu problema es el mismo pero tu deco es diferente, u otro modelo, busca similitudes con esta información, pues es muy probable que los componentes usados sean los mismos.

Saludos !!!

EDITO 24 JUNIO 2012: Al parecer el tuner tenia una falla interna y me ha vuelto a quemar los integrados..... ni modo, me toca cambiar el tuner también. Esto no quiere decir que la solucion no funcione, solo que en mi caso el tuner tambien tenia una averia.


Última edición por jeancastle7 el Lun 4 Jun 2012 - 18:26, editado 2 veces

Invitado
Invitado


Volver arriba Ir abajo

Re: Solución al problema de Fuerza de señal 00 en Azbox Evo XS

Mensaje por gabriel17 el Lun 28 Mayo 2012 - 22:06

chevere amigo felicitaciones por el dato tecnico
avatar
gabriel17
General de campo
General de campo

Mensajes : 1475
Edad : 33
Fecha de inscripción : 16/03/2012
Localización : manabi

Volver arriba Ir abajo

Re: Solución al problema de Fuerza de señal 00 en Azbox Evo XS

Mensaje por Drvergada el Lun 28 Mayo 2012 - 22:22

Cabe una pregunta importante, aunque el post es de una lectura un poco sofisticada para el lector comun, lo que todos queremos saber, soluciona el problema estas modificaciones?. Antes de hacer cualquier modificacion tecnica a la tarjeta, es imprescindible, primero revisar las conecciones, empates, y plugs, verificar si el apuntamiento esta correcto, luego que ya hayamos descartado cualquier problema externo a la tarjeta del deco, ahi si pasamos a la sala de cirugia.
avatar
Drvergada
Admin

Mensajes : 3702
Fecha de inscripción : 11/12/2011

Volver arriba Ir abajo

Re: Solución al problema de Fuerza de señal 00 en Azbox Evo XS

Mensaje por Invitado el Lun 28 Mayo 2012 - 22:47

Por eso explico, el procedimiento solo se hace cuando estas seguro del daño, y la mejor manera es realizar la medicion de los 18 voltios en la salida del deco (Ant.IN), ya que sin estos no funciona el LNB de la antena. Si aparecen los 18 voltios la falla es externa, de lo contrario tendremos que realizar la reparación.


Invitado
Invitado


Volver arriba Ir abajo

Re: Solución al problema de Fuerza de señal 00 en Azbox Evo XS

Mensaje por Drvergada el Lun 28 Mayo 2012 - 23:00

O sea basta iniciar con un voltimetro, cable rojo al nucleo del plug ANT, y el negro a la parte roscable, y ahi confirmar el voltaje, sin necesidad de abrir aun.
avatar
Drvergada
Admin

Mensajes : 3702
Fecha de inscripción : 11/12/2011

Volver arriba Ir abajo

Re: Solución al problema de Fuerza de señal 00 en Azbox Evo XS

Mensaje por Invitado el Lun 28 Mayo 2012 - 23:07

Exacto boss !!

Invitado
Invitado


Volver arriba Ir abajo

Re: Solución al problema de Fuerza de señal 00 en Azbox Evo XS

Mensaje por hackmaster00 el Mar 29 Mayo 2012 - 17:48

muy buena info y muy util para muchos......

_________________

AGRADECER NO CUESTA NADA!!!!!!!!!!
avatar
hackmaster00
General de campo
General de campo

Mensajes : 3696
Fecha de inscripción : 18/12/2011

Volver arriba Ir abajo

Re: Solución al problema de Fuerza de señal 00 en Azbox Evo XS

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.